GD Productions : Créations Variées et Services
10 Décembre 2018 22:56

Forums


Forums GD Productions -> Entre membres -> Services -> problème autosurf sur mon site

 

problème autosurf sur mon site

 

l'autosurf ne marche pas

Nouveau Répondre
 
Sujet de dedosdu30 posté le 05/01/2018 à 21:07
Bonjour
on m'a donné un site , mais le problème c'est que l'autosurf ne marche pas, le reste oui, la visio, ptc, pts, ptp
je cherche quelqu'un qui pourrait se pencher dessus,pour essayer de le mettre en service car je ne suis pas un expert :D :P :(
merci

Aller à la page : <<   <    1    >   >>

Message de Toad06 posté le 07/01/2018 à 19:49
Bonjour,

Cela ne va pas être facile de vous aider avec si peu d'informations... Mais j'en déduis qu'il s'agit de l'auto-surf du script myPTR. Nous avons arrêté de supporter ce script en 2014 car il était vraiment devenu obsolète. Donc, si la plupart des pages de votre site semblent fonctionner correctement, je pense que le webmaster précédent a dû pas mal les retravailler. Et le mieux serait à mon sens de voir avec lui pourquoi l'auto-surf ne fonctionne pas.

A défaut, il me faudrait au moins la version de PHP utilisée, le code d'erreur affiché (si la page est toute blanche, c'est certainement que l'affichage des erreurs a été désactivé) et enfin le morceau de script posant problème pour que l'on puisse trouver un début de solution.

Cordialement.
Citer

Aller à la page : <<   <    1    >   >>
Nouveau Répondre

Forums GD Productions -> Entre membres -> Services -> problème autosurf sur mon site